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Installation  

 

Q:  How do I install Ambit Optimist 7?  

A:  You should have received an email from SunGard Inmatrix that contains a download URL of our 
latest version of the Ambit Optimist 7 software.  Click the attached URL.  You will then be 
moljmqbaÝqlÝ¥Lmbk±)Ý¥P^sb±)ÝloÝ¥@^k`bi+±ÝÝ@if`hÝ¥P^sb±Ý^kaÝp^sbÝqebÝcfibÝqlÝ¥JvÝAl`rjbkqp+±ÝÝ
Once the download is complete, navigate to the downlo^abaÝcliaboÝfkÝ¥JvÝAl`rjbkqp±)Ýlpen the 
¥>mmif`^qflk±Ýfolder and cif`hÝ¥pbqrm+bub±ÝqlÝfkpq^iiÝAmbit Optimist. 

Note :  Before proceeding with the installation of Ambit Optimist, we recommend that you 
review the Release Notes and the Installation Help by clicking on the Application 
Documentation Folder.  The installation needs to be run by a user with administrator 
privileges on the local workstation.  During the installation process, we recommend that you 
accept all of the suggested responses to the questions asked.  After installation, the 
workstation should be rebooted and the first time Ambit Optimist 7 is run, it should be done 
so by an administrative user. 

You will then need to register the software within 31 days of the initial installation.  After this 
time, the software will cease functioning until it has been registered.  Follow the instructions in 
the Registration section of the Installation Help.  The help file (V7install.chm) is copied to the 
install directory at installation.  You will also need the Registration Name and Number provided 
by SunGard Inmatrix. 

To run the program, locate the Ambit Optimist shortcuts on your Windows Start Menu.  Ambit 
Optimist will prompt you for a user name and password.  The default user name is "Admin" with 
no password.  Administrative users can change or add users within the Ambit Optimist 
Administration module. 

 

Q:  I have installed Ambit Optimist  _rqÝfqÝtlk$qÝork+ÝLkivÝqebÝ>ajfkfpqo^qflkÝ
module is working.   

A:  This issue may occur if you are running Windows 7 as your operating system.  In this case, 
there are some steps you need to take in addition to the procedure described above to install 
Ambit Optimist 7 successfully. 

Once you have installed Ambit Optimist 7, in Windows Explorer, navigate to the program 
installation directory (C:/Program Files/Ambit LmqfjfpqÝ4&Ý^kaÝil`^qbÝ¥OptV7.exe±Ý^kaÝ
¥OptimistAdmin.exe±+ÝÝCloÝboth  executables, you will need to adjust the properties.  

To do this: 

1. Right mouse button click on the executable and select Properties .  

2. Select the Compatibility  tab. 

3. Under Privilege Level )Ýpbib`qÝqebÝ¥OrkÝqefpÝmoldo^jÝ^pÝ^kÝ^ajfkfpqo^qlo±Ý`eb`hÝ_lu+ 

4. Click Apply  to save the changes. 
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Note :  This must be done for both executables (OptV7.exe and OptimistAdmin.exe).  If this is 
not done for OptV7.exe, the Ambit Optimist application will not run.  If it is not done for 
OptimistAdmin.exe, any changes made in the Administration module will not be saved to the 
database. 

Adjusting the properties for the executables will ensure that Ambit Optimist 7 and the Ambit 
Optimist Administration module work correctly when running Windows 7. 

 

Q:  I am trying to configure the connection as part of installing an SQL Server 
a^q^_^pb)Ý_rqÝqebÝ¥Ork±Ý`ljj^kaÝfpÝklqÝ^s^fi^_ibÝcoljÝqebÝTfkaltpÝPq^oqÝ
menu. How do I complete this step of the installation instructions?  

A:  In Windows 7, the Run command is not displayed in the Start menu.  To access the Run 
command using Windows 7, press the Windows logo key + R.  

If you wish to add the Run command to the Start menu, you can do this through the Start Menu 
Properties.  See Microsoft Windows Help and Support for more information.  

 

Q:  During installation, I receive an error message that CFX4032.OCX did not 
self-register or unregister in Windows 7.  

A: In some versions of Windows 7, this error message may be received when installing  
Ambit Optimist 7.  To fix this problem, Ambit Optimist 7 should be installed in Windows XP SP2 
(or higher) compatibility mode.  To do this, complete the following: 

First, ensure that the folder containing the Ambit Optimist 7 installation files is read/write. 

1. Right-click on the installation folder and select Properties . 

2. In the General  tab, next to Attributes , ensure the Read-only  check box is NOT selected. 

Next, reinstall Ambit Optimist 7. 

1. Navigate to the installation setup.exe. 

2. If Ambit Optimist is currently installed, double-click the setup.exe and select Remove to 
remove the application. 

3. Right-click setup.exe and select Troubleshoot compatibility . 

4. Select Try recommended settings . 

5. @if`hÝ¥Pq^oqÝqebÝmoldo^j³±ÝqlÝpq^oqÝqhe setup.exe 

6. Continue with the Ambit Optimist 7 InstallShield Wizard and follow the prompts to 
complete the installation of Ambit Optimist 7. 

7. Restart the computer as directed by the install wizard. 
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Registration  

 

Q:  How do I register Ambit Optimist  7 after a new installation?  

A:  To prompt for registration after a new install, log into Ambit Optimist and click on Help > 
Register. 

Follow the instructions in the Registration section of the Installation Help.  The help file 
(V7install.chm) is copied to the install directory at installation.  You will need the Registration 
Name and Registration Number provided to you by SunGard Inmatrix to register the software. 

 

Q:  How do I register Ambit Optimist  7 after the trial period has expired?  

A:  To use the software after the trial period has expired, you will need to register over the 
internet to activate your software.  Ambit Optimist can be registered by using the Registration 
Name and Registration Number provided to you by SunGard Inmatrix. 

For Network versions, this task can be performed from any workstation and only needs to be 
done once for the entire network.   

For Terminal Server / Citrix versions, this task needs to be performed from the server console. 

 

Step 1: Access the Activation Form  

When you start your software after the trial has ended, the software will display the Activation 
Form. 

 

   

 

Note:   To access the Activation Form before the trial period has ended, simply go to the Help 
menu in Ambit Optimist and select Register. 
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The Activation Form includes the following items: 

Á Product Serialization Code - This is the individual code for your software generated by 
the software. 

Á Product Activation Code - This is the code vlrÝkbbaÝqlÝbkqboÝqlÝ]rkil`h$ÝvlroÝplcqt^ob, 
providing full functionality.  The Activation Code is supplied to you when you register on 
the website.  

Á Website link - This is the website URL that you need to visit to get your Activation Code. 

 

Step 2: Obtain your Activation Code from the Internet  

1. Ensure you are connected to the internet. 

2. Ensure you have the Registration Name and Registration Number provided to you when 
you received the software.  These are different from your Product Serialization and 
Activation Codes. 

Note:  If you have misplaced your Registration Name and Number, or if you do not have 
access to the internet, contact your software vendor. 

3. Ensure you keep the Activation Form open during the next steps - the Activation Window 
must  remain open until the activation email is received and Activation Code is entered. 

4. Click the website link or open your internet browser and go to www.inmatrixinc.com. 

5. Click the Registration button in the menu. The Registration page will display. 
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6. Enter your Registration Name and Registration Number and click Register Now.  The online 
Registration Form will display. 

 

 

 

7. Complete the online Registration Form. Ensure you complete all fields on the form, 
including the Product Serialization Code from the Activation Form.  Please ensure that you 
enter the email address correctly as we will only email your Activation Codes once. 

8. Select whether you want your Product Activation Codes emailed or faxed back to you. 
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9. Click Continue .  The Registration Successful page will display confirming that your 
registration was successful. 

 

 

 

10.  If you have selected the email option, ensure you keep the Activation Form open when 
collecting the email.  

11.  Your Activation Code will now be automatically generated and sent to you in accordance 
with the delivery method selected. 

 

 

 

Note :  You are only sent your Activation Code once through the method requested (email or 
fax). If you have any problems with your registration please contact your software vendor. 

 

Step 3: Close all applications, including any antivirus software that may be running  
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Step 4: Enter the Activation Code into the Software  
 

While waiting for your codes to be sent to you, we recommend you simply leave the Activation 
Form open until you've received your Product Activation Code.  However, if it is necessary to 
close this window, be sure to click the Cancel button only.  If the Activation Form is closed,  the 
software may , in some rare circumstances , generate a new Serialization Code.  If this occurs, 
contact your software vendor.  

 

Once you have received your Activation Codes:  

1. Stop any antivirus services running on the computer as this may stop the registration from 
accepting successfully. 

2. Enter the Activation Code in the Activation Form: 

 

If received via email:  If received via fax:  

 Copy the Activation Code from the 

email, using the Edit > Copy command 

(or Ctrl-C);  

 Type the Activation Code into the 

Activation Form. 

 
Note:   Ensure that you copy all the 

letters and numbers correctly © be 

careful not to confuse the letter O 

with the number 0 or the letter L with 

the number 1. 

 Paste the code into the Activation Form 

using the Edit > Paste command (or 

Ctrl-P). 

 Alternatively, type in the Activation 

Code manually. 

 

 

 

3. Click Register to complete the registration process.  
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When registered correctly, the software should display the Loading screen.  

If an incorrect Activation Code is typed in, the System will allow you to try again one more time 
before the software will terminate permanently. If this occurs, please contact your software 
vendor. 

Restart the computer after successfully registering to reset the services previously stopped and 
to ensure the registration was successful. 

 

Q:  I recently changed computers, reinstall ed Ambit Optimist  7, but the 
Inmatrix  Inc. website  tells me my Registration Name and  Number has already 
been used?  

A:  Once the Registration Name and Number has been used, it is locked to prevent multiple 
registrations.  You will need to contact SunGard Inmatrix Support for assistance: 

By email:  Inmatrix.Support@sungard.com  

By phone:  USA  800-685-1773 

  Asia Pacific 1300 300 838 

Once unlocked, you will be able to re-register your copy of Ambit Optimist 7. 

 
 

  

mailto:Inmatrix.Support@sungard.com
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Common Error Messages 

 

Q:  When I start Ambit Optimist  7, I receive the error message ¥Optimist  has 
bk`lrkqbobaÝ^Ýmol_ibj±Ý^ka the application closes . 

A:  This error is caused by MS Vista and Windows 7 User Account Control (UAC) settings. 

If using MS Vista, to resolve the problem you need to turn off UAC.  To do this, select Start  
menu > Control Panel  > User Accounts  > Turn On or Off User Account Control , then click 
Turn off UAC.  (You will be asked to restart the PC). 

If using Windows 7, to resolve the problem you need to adjust the User Account Control 
settings.  To do this, select Start  menu > Control Panel  > User Accounts  and change the setting 
to the third or bottom position.  Windows 7 provides four levels of security for UAC.  The 
bottom setting turns off all UAC.  

 

Q:  When I start Ambit Optimist  7, I receive the  message ¥Krj_bo of 
If`bkpbpÝe^pÝ_bbkÝbu`bbaba±+ 

A:  This message will occur when more than the allowed number of users attempt to start the 
application.  This message will also occur if you attempt to start the software more than once for 
a single user license. 

If you believe the number of current users does not exceed your license permissions, this error 
can be rectified.  To resolve the issue, first shut down the application, then navigate to the 
program installation directory and delete the RORC.vfn and RORC.vfx files.  **IMPORTANT!   Do 
not delete  RORC.vdt **  

Note :  These files may be hidden. To view them, open MS File Explore, click the Tools menu 
and then Folder Options .  Navigate to the View tab and select the ¥Show Hidden Files and 
Folders±Ý`eb`hÝ_lu+ 

 

Q:  When I start Ambit Optimist  7, I receive qebÝjbpp^dbÝ¥Fks^ifaÝ`lkkb`qflkÝ
settings.  Please contact yo roÝ>ajfkfpqo^qlo±+ 

A:  This message indicates that you are not connected to the Ambit Optimist 7 database file or 
Database Server. You will need to contact your local IT department to resolve the problem. 
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Q:  When I start Ambit Optimist  7, I receive the error message  ¥OrkqfjbÝ
booloÝ1/67Ý>`qfsbÝUÝ@ljmlkbkqÝ`^k$qÝ`ob^qbÝl_gb`q±.  How do I resolve  this? 

A:  Ambit Optimist is built using Microsoft common components and sometimes these 
components may be out of date, not present or not properly registered on the computer on 
which the application is installed, causing issues for the current build of our software.  To resolve 
this problem: 

1. Make sure Ambit Optimist is closed. 

2. Make sure Optv7.exe is not present in the Task Manager. 

3. Make sure the user has Administrative privileges. 

4. Install the Microsoft MSXML4 SP2 or later (see Microsoft website): 

(MSXML4) http://www.microsoft.com/downloads/details.aspx?familyid=3144B72B-B4F2-
46DA-B4B6-C5D7485F2B42&displaylang=en  

5. Install the Microsoft MDAC 2.8 or later (see Microsoft website): 

(MDAC 2.8) 
http://support.microsoft.com/downloads 

and search for Microsoft guidelines for MDAC for your operating system and the latest 
service pack. 

 

Q:  I was rk^_ibÝqlÝcfuÝqebÝbooloÝjbpp^dbÝ¥OrkqfjbÝbooloÝ1/67Ý>`qfsbÝUÝ
@ljmlkbkqÝ`^k$qÝ`ob^qbÝl_gb`q±Ýabp`of_baÝ^_lsb+ÝÝQebÝpmi^peÝp`obbkÝ`ilpbpÝ
without showing the login screen.  

A:  This error may have occurred following an upgrade from an earlier version of Ambit Optimist.  
To resolve this problem: 

1. Make sure Ambit Optimist is closed. 

2. Make sure Optv7.exe is not present in the Task Manager. 

3. Make sure the user has Administrative privileges. 

4. Locate and re-register the following Microsoft component: 

c:\Windows \System32\msscript.ocx  

  

Q:  When I click  the Ambit Optimist  7 icon, I receive  the message  ¥Qefp 
product has an invalid l icense. Please contact software d istributor or refer to 
your installation note pÝlkÝeltÝqlÝobkbtÝvlroÝif`bkpb±+ 

A:  If you have a valid Ambit Optimist 7 license, please contact SunGard Inmatrix Support for 
assistance: 

By email:  Inmatrix.Support@sungard.com  

By phone:  USA  800-685-1773 

  Asia Pacific 1300 300 838 

http://www.microsoft.com/downloads/details.aspx?familyid=3144B72B-B4F2-46DA-B4B6-C5D7485F2B42&displaylang=en
http://www.microsoft.com/downloads/details.aspx?familyid=3144B72B-B4F2-46DA-B4B6-C5D7485F2B42&displaylang=en
http://support.microsoft.com/downloads
mailto:Inmatrix.Support@sungard.com
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Using Ambit Optimist  © Data Topics 

 

Q:  How do I import previous Excel spreads into Ambit Optimist  7? 

A:  Ambit Optimist 4ÝfpÝbnrfmmbaÝtfqeÝ^kÝ¥Bu`biÝIl^abo±Ýqe^qÝ`^kÝ_bÝrpbaÝqlÝfjmloqÝBu`biÝ
spreads into an Ambit Optimist 7 format. The Excel Loader can be located in the Templates 
folder: C:/Program Files/Ambit Optimist 7/Templates. 

 

Q:  Is there sample data I can use to learn more about Ambit Optimist  7 
functionality?  

A:  Yes.  A sample spread comes preloaded with Ambit Optimist 7.  It can be located in: 
C:/Program Files/Ambit Optimist 7/Sample Data/Becca_2006.opt. 

 

Q:  How do I share the Ambit Optimist  7 database with other users?  

A:  See the Ambit Optimist Installation Help file (V7install.chm) located in the Ambit Optimist 7 
install directory (C:/Program Files/Ambit Optimist 7). 

 

Q:  I am unable to locate the Ambit Optimist  7 file I recently created.   Where 
are the Ambit Optimist  7 files saved?  

A:  Ambit Optimist 4ÝcfibpÝbkaÝtfqeÝqebÝbuqbkpflkÝ¥+lmq±+  Ambit Optimist 7 files are saved locally 
qlÝqebÝrpbo$pÝcomputer, unless saved to an SQL database.  If you are unable to locate your saved 
.opt file, you can use the Search feature on your computer, searching for the file extension (.opt) 
or the file name. 
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Using Ambit Optimist  © General Topics  

Q:  How do I log into Ambit Optimist  7? 

A:  In most cases, users can log into Ambit Optimist 4Ý_vÝbkqbofkdÝqebÝrpbok^jbÝ¥Admin±Ý^kaÝno 
password is needed.  In cases where users have been assigned specific roles, contact your 
program administrator or IT for log in instructions. 

 

Q:  Is detailed information available for the formulas Ambit Optimist  7 uses? 

A:  Yes.  Formulas can be found in multiple ways in Ambit Optimist 7.  The Help menu contains 
many calculation explanations, which are easy to locate using the Search function.  For example: 

Calculation 
EBIT = Gross Profit - Operating Expenses - Other Expenses/(Income)  

Detailed  Calculation 
EBIT = Revenue - COGS - Operating Expenses - Other Expenses/(Income)  

Quick Tips 
EBIT is a key component of Profitability  % and RONA %  

Within the Analysis screens of Ambit Optimist 4)Ý¥Umboq±ÝebimÝfpÝ^iplÝ^s^fi^_ibÝtef`e provides 
calculations and detailed analysis comments. 

Within the Strategy and Explore screens of Ambit Optimist 7, formula calculations are displayed 
in the bottom left corner of the screen. 

 

N7ÝÝTebkÝ`^kÝFÝrpbÝqebÝ¥Umboq±Ýcrk`qflk^ifqvÝtfqefkÝAmbit Optimist  7? 

A:  ¥Umboq±ÝfpÝ^ÝebimÝcrk`qflkÝqe^qÝfpÝrkfnrbÝqlÝqebÝ>k^ivpfpÝp`obbkp+ÝÝQebÝmromlpbÝlcÝqefpÝcb^qrobÝ
is to provide information about each particular Analysis screen, how important information is 
calculated and some tips for trend analysis. 

Once you have clicked on the Analysis tab in the navigation bar, go to the Help drop-down 
jbkrÝ^kaÝpbib`qÝ¥Umboq+±ÝÝQebÝ¥Umboq±ÝtfkaltÝtfiiÝ^rqlj^qf`^iivÝlmbkÝlkÝqebÝofdeqÝpfabÝlcÝvlroÝ
screen and will change for each screen as you scroll through them. 

 

 Q:  Where can I  find calcul ations of ratio measurements within Ambit 
Optimist  7? 

A:  When you are in the Strategy screen, simply click on any ratio measurement and then look at 
the bottom left corner of the Ambit Optimist 7 screen.  In the status bar just under the Report 
tab, you will be able to see the calculation for the ratio chosen. 

Also, the Help function allows you to search for different information found within Ambit 
Optimist 7, including calculations of ratio measurements. 
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The last two pages of the Financial Diagnostic Report include a listing of ratio definitions as well 
as a glossary of terms, which makes it a great reference document for the user as well as for their 
clients. 

Q:  I have loaded  three years of financial statement data for a client.  All of 
the numbers recon cile to the financial statements themselves, however, 
there is still a difference, which  is shown in red at the top of my Ambit 
Optimist  7 model.  Why is my statement not balanced?  

A:  When loading data, it is important to be aware of how the Income Statement and Balance 
Sheet numbers are inter-related.  Ambit Optimist 7 requires that financial statement periods in 
one model be contiguous because of the treatment of Retained Earnings. 

There are three separate detail lines within Accumulated Retained Earnings.  One line pulls 
information from the Income Statement and the other will pull from the prior year accumulated 
retained earnings.  The final line is simply for adjustments to Retained Earnings.  NOTE: The lines 
that pull directly from another location in the model cannot be overwritten or changed. 

When loading data in the first period of a spread, you must be aware that the previous balance 
must be entered manually © this is the only period in which a manual entry can be made for that 
line item.  To properly do this you will need either the prior period closing balance or an opening 
balance for the period being loaded as period one. 

 

Q:  What is the difference between Chart Templates and Industry Templates?  

A:  ¥Chart Template± refers only to the account headings that appear on the Loading Screen 
under the Income Statement and Balance Sheet, as well as items on the Strategy Screen.  Ambit 
Optimist 7 allows for the creation or modification of Chart Templates through the Administration 
module of the software. 

Industry Templates allow for a means of categorizing not only Chart Templates, but also related 
KPIs, Benchmarks, and Worksheets that are relevant to a particular type of industry.   

 

Q:  Is there a way to refer back to the amounts that were added togethe r in 
a single cell on the Loading Screen?  

A:  If you click on the cell in question and then look at the top of the screen, you will see a white 
bar with the numbers that have been added together to get that result.  This calculation 
reference will be saved at the same time that you save the data file. 

 

Q:  I have created an Account Note and checked the box to add it to the 
Income Statement Report, but it does not show up on the screen.  What am I 
doing wrong?  

A:  Any time you associate an Account Note with a report, it will always show up on page 2 of 
that report.  In order to scroll to the different pages of any report, you will need to use the up 
and down arrows on the toolbar rather than the scroll bar on the side of the screen. 
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Q:  Is there a way to print multiple reports at one time?  

A:  When you are in the Reports tab, there is a button on the toolbar entitled Consolidate 
Reports.  Click this button to select reports you would like to consolidate.  When reports are 
consolidated, you can then print these together as one report.  You can also use the Export 
Report button to save the consolidated report in one of several different formats, including .PDF 
format. 

While the Export Report function is only obvious on the pages in the Report tab, you can print or 
export ANY Ambit Optimist screen by clicking the print icon.  After doing so, that page is 
formatted to look like all other Ambit Optimist reports.  At this point, you can either print the 
page or export the page to one of the available formats. 

 

Q:  Reports are not working in Ambit Optimist  7. 

A:  If Reports are not visible in Ambit Optimist 7, this may be because certain components failed 
to register when the software was installed on a computer running Windows 7.  To fix this 
problem, Ambit Optimist 7 should be reinstalled by a user with an Administrator account type.  
To do this: 

1. On the local machine, log on as Administrator. 

2. Navigate to the installation setup.exe. 

3. If Ambit Optimist 7 is currently installed, double-click setup.exe and select Remove to 
remove the application. 

4. Install Ambit Optimist 7. 

 

Q:  When I select Reports in Ambit Optimist  4)ÝFÝdbqÝ^Ýjbpp^dbÝ¥VlrÝkbbaÝ^qÝ
ib^pqÝ-Ýpq^qbjbkqpÝqlÝsfbtÝqefpÝobmloq+± 

A:  If you are unable to see certain reports in Ambit Optimist, such as the Income Statement and 
Balance Sheet, and this message is displayed, your printer may not be correctly configured.  To 
resolve this: 

1. Ensure the local or network printer is your default printer. 

2. Check the setting for your default printer so that printing starts after the last page was 
spooled. 

Á From the Control Panel, select the default printer. 

Á Right click and select Properties . 

Á Select the Advanced  tab. 

Á BkprobÝqebÝ`eb`hÝ_lubpÝcloÝ¥PmlliÝmofkqÝal`rjbkqÝplÝmoldo^jÝcfkfpebpÝc^pqbo±Ý^kaÝ
¥Pq^oqÝmofkqfkdÝ^cqboÝi^pqÝm^dbÝfpÝpmlliba±Ý^obÝpbib`qba+ 
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Using Ambit Optimist  © Analysis Topics  

 

Q:  How can benchmark data be accessed and analyzed within Ambit 
Optimist  7? 

A:  There are several ways in which you can use benchmark data to analyze information within 
Ambit Optimist. 

You must first select a benchmark by clicking the Tools drop-down menu and then choosing the 
Benchmark option.  The first option is to Select a Benchmark.  Once that has been completed, 
there are three distinct views for the utilization of that data in your analysis. 

The traditional means of utilizing the data is in report format.  By selecting the Report tab, you 
can scroll to the Benchmark reports.  You will then be able to choose either a variance report or 
a common size report with the relevant benchmark data embedded. 

Ambit Optimist 7 also provides a unique means for comparing benchmark data.  While in the 
Strategy screen, you can turn on the Benchmark Monitor and get a quick comparison by color-
coded lights that display next to certain measurements on the screen. To turn on the Benchmark 
Monitor in the Strategy screen, select Tools menu > Benchmark  or simply click the bulls eye icon 
on the toolbar. 

For RMA data that has been purchased and imported, the data already comes color-coded 
following these rules: a green light corresponds to the top quartile of peer data, a yellow light 
corresponds to the middle two quartiles, and a red light corresponds to the bottom quartile. 

You may also add your own benchmark data by utilizing the Benchmark option in Ambit Optimist 
7 Administration. 

 
 

Q:  How can an adjustment be made in the Explore view if an item ( e.g.  
Operating Expenses) is not variable in nature?  

A:  If you are looking to keep operating expenses static despite any potential revenue increases, 
you may manually calculate what the resulting percentage of revenue would be and key that in 
as a percentage number in the appropriate field. 

VlrÝ`^kÝ^iplÝmboclojÝ^Ý¥Te^qÝFc±Ý^kaÝqebkÝj^hbÝpmb`fcf`ÝifkbÝfqbjÝ^agrpqjbkqpÝqlÝqebÝfk`ljbÝ
statements once the changes have been accepted into the model. 
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N7ÝÝFÝmboclojbaÝ^Ý¥Te^qÝFc±ÝpbkpfqfsfqvÝqbpqÝ^kaÝqebkÝ`if`hbaÝqebÝIl^afkdÝq^_Ý
to adjust some of the line items.  When I click back to the Strategy screen, I 
^jÝrk^_ibÝqlÝ¥rkal±ÝjvÝ`e^kdbp+ÝÝTe^qÝ`^kÝ_bÝalkbÝqlÝdbqÝ_^`hÝqlÝjvÝ
orig inal numbers?  

A:  Any time you make a change and then leave the Strategy screen, the changed data is now 
considered the base model and you are no longboÝ^_ibÝqlÝ¥rkal±Ýqe^qÝ`e^kdb+Ý 

When you make changes in the Strategy screen, if you do not intend to change the base model 
data, you MUST ¥rkal±ÝqebÝ`e^kdbpÝ?BCLOBÝvlrÝk^sfd^qbÝ^t^vÝcoljÝqebÝPqo^qbdvÝp`obbk+  

This is one of several cases where consistent data management techniques are helpful.  Because 
Ambit Optimist 7 includes so many robust options for stress testing, you will always have the 
option to change, create and save new models.  For this reason, it is highly recommended that 
any files with critical data be saved to a backup folder  so that work does not have to be 
replicated. 

 

Q:  How can I include interim statements in Ambit Optimist  7? 

A:  The optimal way to manage interim financial statements is to load them into separate models 
so that they can be utilized in a variety of ways.  By creating separate files for each, it is easy to 
compare any interim periods or add interim financial statements to an annual file utilizing either 
the Views or Model Comparison options on the Tools drop-down menu. 

The primary difference between the Views and Model Comparison options is that Model 
Comparison, by default, will only allow the latest period in the selected model to be viewed in a 
report.  When the Views option is chosen, you have the ability to choose what periods and from 
what models you would like to view in your final report format. 

 

Q:  I have been stres s testing one of the models that I created and I notice 
that each time I make changes , the Short Term D ebt account also changes.  I 
have not specifi ed or called for any change to Short Term D ebt.  What is 
happening?  

A:  The Short Term Debt account in Ambit Optimist 7 is the balancing account within the 
software.  Each time changes are made to a model, whether through stress testing or creating 
projections, one of two things will occur. 

Either there is the generation of excess cash to the business, or the need for additional funding 
based on business performance.  Those changes both net out in the Short Term Debt line, 
regardless of whether there is a funding need or the creation of additional cash.  You may 
actually notice a negative short term balance in cases where the changes to the model would 
actually create additional cash for the company. 

It is equally important to note that, even though the change has been netted out in Short Term 
Debt, you have complete control to make adjustments to your model so that the flow does not 
automatically go into Short Term Debt.  This requires a manual adjustment to be made in the 
Loading Screen.  



   

© 2010 SunGard   

 AMBIT OPTIMIST 7 FREQUENTLY ASKED QUESTIONS 

 
19 

Note :  The precise location for the balancing within Short Term Debt actually occurs on the 
first child (detail) line within the Short Term Debt account heading.  To find that level of detail, 
`if`hÝlkÝqebÝ¥(±ÝpfdkÝqlÝbum^kaÝ^kaÝpbbÝqebÝabq^fipÝtfqefkÝqe^qÝpmb`fcf`Ý^``lrkq+ÝÝ 

It might be helpful to change the child line items in your chart of accounts so that the balancing 
line tlriaÝ_bÝk^jbaÝ¥Unallocated Difference±.  That line by default has Short Term Debt as the 
heading.  In this case, simply shift the Short Term Debt to the bottom of the list on one of the 
blank lines.  Doing so will allow you to isolate the balancing account for any changes that are 
made to the model.  This way you have complete control over the changes being made and can 
quickly and easily identify the actual dollar amount of the impact of your change. 

 

N7ÝÝTevÝ`^k$qÝFÝpbbÝqebÝ`lsbk^kqÝ`ljmif^k`bÝcloÝmobsflus years on my 
covenant report?  

A:  The covenant report is intended to be a summary for the most recent period in the model.  In 
order to quickly access prior period covenant reports, the simplest means of doing so would be 
to export each model period report and save it as a .PDF or .RTF file. 

 

Q:  Is t here a way to use the Strategy s creen for periods that are not the 
most recent two periods in my model?  

A:  The Strategy screen only takes into account the two most recent periods of data in your 
model.  In order to use the Strategy screen for periods prior to this, you would need to delete 
the more recent periods so that the last two periods in the model are those you want used in the 
Strategy screen, and save this as a new model. 

To simplify this process, as you create a model, you could save each new period added as a new 
file for quick access.  For example, your model initially includes data for 2006, 2007 and 2008 © 
save that model as XYZ Company FYE 2008.  When you add a period for 2009, click Save As 
rather than Save and give that new model a name like XYZ Company FYE 2009. 
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Administration  

 

N7ÝÝFÝe^sbÝ_bbkÝqovfkdÝqlÝ`ob^qbÝ^ÝHMFÝO^qflÝfkÝ>ajfkfpqo^qflkÝ_rqÝFÝ`^k$qÝcfkaÝ
the line item that I need in or der to create that measurement.  

A:  TfqefkÝqebÝHMFÝO^qflÝp`obbk)ÝvlrÝ`^kÝpbib`qÝ^Ý@e^oqÝQbjmi^qbÝ^kaÝb^`eÝ¥e^oa-`laba±ÝifkbÝ
item within that Chart Template is available to be selected to be included in a KPI Ratio.  If you 
require additional line items, we recommend that you modify the Chart Template to include the 
line item in the template.  Once you have done this, the line item will be available for selection to 
be part of a KPI Ratio. 

 

N7ÝÝFÝe^sbÝj^abÝ`e^kdbpÝfkÝqebÝ>ajfkfpqo^qflkÝjlarib)Ý_rqÝFÝ`^k$qÝpbe the 
changes in Ambit Optimist  7. 

A:  This will occur if you are running Windows 7 and you did not adjust the properties of the 
OptimistAdmin executable after you first installed Ambit Optimist 7.  If the OptimistAdmin.exe 
properties are not adjusted, changes made in the Administration module will not be saved to the 
database and, therefore, will not appear in Ambit Optimist 7.  This is only an issue for users of 
Windows 7. 

To resolve the issue, complete the following steps: 

1. In Windows Explorer, navigate to the program installation directory (C:/Program 
Files/Ambit LmqfjfpqÝ4&Ý^kaÝil`^qbÝ¥OptimistAdmin.exe±+ 

2. Right mouse button click on the executable and select Properties . 

3. Select the Compatibility tab. 

4. Under Privilege Level )Ýpbib`qÝqebÝ¥OrkÝqefpÝmoldo^jÝ^pÝ^kÝ^ajfkfpqo^qlo±Ý`eb`hÝ_lu+ 

5. Click Apply  to save the changes. 

This will ensure that the Ambit Optimist Administration module works correctly when running 
Windows 7. 

 
 


